Resolved
All systems back online after Railway incident. https://blog.railway.com/p/incident-report-may-19-2026-gcp-account-outage
Resolved
Service has been restored.
Investigating
We are aware that Lucas is not responding to messages. The cause is an outage at our hosting provider, which we are monitoring. Will update as soon as service is restored.