·
The fix is verified and systems are back to normal.
Resolved
Monitoring
We have pushed a fix and are now monitoring.
Identified
We have detected a spike in email inbox-related errors for Gmail. We are investigating